Microsoft Service Incident - Unable to access one or more Microsoft 365 services
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 12:25 CDT
Monitoring
Update from Microsoft:

After an extended period of monitoring our network telemetry, we've confirmed the issue is now resolved.

Root cause - A third-party Internet Service Provider (ISP) made a change within their managed-environment which resulted in impact.

Next Steps - - We're working with the third-party ISP to better understand the issue, and develop improved resiliencies where possible.

This is the final update for this incident.
Posted Sep 12, 2024 - 09:37 CDT
Update
More Info from Microsoft:

Impacted Microsoft 365 services and applications include, but aren't limited to:
- Microsoft Teams
- Exchange Online
- SharePoint Online
Posted Sep 12, 2024 - 08:24 CDT
Update
Update from Microsoft: We're reviewing network telemetry logs to identify the root cause of the issue and develop our remediation plan.
Posted Sep 12, 2024 - 08:06 CDT
Investigating
Post from Microsoft:

We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.
Posted Sep 12, 2024 - 07:37 CDT
This incident affected: Office 365.