M365 Service Health Notification - EX259876
Incident Report for Zix | AppRiver
Resolved
Advisory information
Title: Users are unable to permanently delete items from their Deleted Items folder in the Outlook desktop client
ID: EX259876

Status
Service Restored

Details
Title: Users are unable to permanently delete items from their Deleted Items folder in the Outlook desktop client

User Impact: Users were unable to permanently delete items from their Deleted Items folder in the Outlook desktop client.

More info: As a workaround, users accessing their mailboxes using Outlook on the web would have been able to delete items using that connection method.

Final status: We've confirmed that the deployment has completed rolling out to all affected infrastructure and verified with affected users that impact has been mitigated.

Scope of impact: Any users attempting to permanently delete items using the Outlook desktop client may have experienced this impact.

Start time: Wednesday, May 19, 2021, at 11:43 PM UTC
End time: Wednesday, June 9, 2021, at 4:03 PM UTC
Posted Jun 10, 2021 - 07:48 CDT
Update
Current status: Our (Microsoft's) deployment is ongoing although taking longer than anticipated. Some users may begin to experience mitigation as a result of fix saturation, and we're (Microsoft) continuing to monitor deployment progress as it continues. We'll provide an updated timeline to resolution with our next scheduled update.
Posted Jun 09, 2021 - 07:16 CDT
Identified
Advisory information
Title: Users are unable to permanently Delete items from their Deleted Items folder in the Outlook desktop client
ID: EX259876

Status
Service Degradation

Details
Title: Users are unable to permanently Delete items from their Deleted Items folder in the Outlook desktop client

User Impact: Users are unable to permanently Delete items from their Deleted Items folder in the Outlook desktop client.

More info: As a workaround, users can access their mailboxes using Outlook on the web will be able to delete items using that connection method.

Current status: We've received reports of an issue where users are unable permanently Delete items from their Deleted Items folder in the Outlook desktop client. Our investigation identified a code regression affecting the Messaging API on the Middle Tier (MoMT) which supports the client's purge folder sync functionality, leading to impact. We're developing a targeted fix for this issue, which is being internally validated prior to deployment across the affected environments.

Scope of impact: Any users attempting to permanently delete items using the Outlook desktop client may experience this impact.

Root cause: A code regression affecting the Messaging API on the Middle Tier (MoMT) which supports the client's purge folder sync functionality, leading to impact.
Posted Jun 04, 2021 - 15:44 CDT
This incident affected: Office 365.