Discontinuation of PST Export Service - 8/31/22
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:02 CST
Monitoring

Discontinuation of PST Export Service - 8/31

Effective August 31, 2022, AppRiver will no longer provide services for on-demand PST exports. We do want to note that customers still have many options in performing this service either via our products or themselves. One option is to add our CloudAlly service to their account. Additionally, customers have the option to create the exports themselves. We have a number of KnowledgeBase articles on that topic including the following:


How do I export a PST File From Office 365 using eDiscovery?
How do I export a PST File by Date Range from Outlook 2013/2016?
How do I export PST File from Outlook 2013/2016?
How do I export data to a .pst file in Outlook 2013?



Additionally, Microsoft provides a guide for creating them from O365:

Export or backup email, contacts, and calendar to an Outlook .pst file



And if you are using macOS:

Export items to an archive file in Outlook for Mac



Please contact your account representative for any questions regarding this change and/or the Cloud Ally product.

Posted Aug 16, 2022 - 12:21 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)) and Office 365.