Instagram capture and installation currently unavailable.
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 08:37 CDT
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 11:28 CST
Investigating
We are actively working with Instagram to correct the issue. Once fixed, the Instagram Capture application will automatically capture historical activity since the last successful capture. Installation notifications have been turned off as we work to resolve this and will resume once issue has been fixed.
Posted Feb 23, 2024 - 14:22 CST
This incident affected: Archive Services (Information Archive / ZCP, Erado Archiving, Legacy Archive / ZixArchive).