Web Protection Service Issue
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted May 14, 2021 - 08:37 CDT
Update
We are continuing to see and investigate degraded performance issues associated with our Secure Surf service. Our development and engineering teams have corrected some of the degraded performance, but are still working through issues that some customers are continuing to experience. Our team will continue to monitor internally and with vendors to resolve this issue fully. We apologize for any inconvenience this may cause.
Posted Feb 08, 2021 - 09:58 CST
Update
We are continuing to see and investigate degraded performance issues associated with our Secure Surf service. While on going work done by our development and engineering teams have corrected some of the degraded performance issues we are seeing we are not at an acceptable resolution yet. Our team is continuing to work internally and with vendors to resolve this issue fully. We apologize for any inconvenience this may cause.
Posted Jan 26, 2021 - 10:55 CST
Identified
This service is still experiencing performance issues. Our engineering teams are continuing to triage the inconsistencies associated with honoring the allowed site settings along with some issues associated with normal browsing. We apologize for any inconvenience this may cause.
Posted Jan 15, 2021 - 16:13 CST
Update
Our engineering and development teams are continuing to investigate this issue. Some customers using the Secure Surf service are experiencing an inability to get to some sites and manage settings. We will provide more information as it becomes available. We apologize for any inconvenience this may cause and the extended delay in getting this issue resolved.
Posted Jan 12, 2021 - 09:19 CST
Update
Our teams is continuing to investigate the issues with some customers using the Secure Surf service experiencing an inability to get to some sites and manage settings. We will provide more information as it becomes available. We apologize for any inconvenience this may cause.
Posted Jan 11, 2021 - 07:22 CST
Investigating
Our engineer and development teams are investigating issues with some customers using the Secure Surf service experiencing an inability to get to sites and manage settings. We will provide more information as it becomes available. We apologize for any inconvenience this may cause.
Posted Jan 08, 2021 - 20:20 CST