Secure cloud encryption reporting
Incident Report for Zix | AppRiver
Resolved
Reporting issues have been resolved. If you are still experiencing an issue please reach out to support.
Posted Jan 04, 2025 - 00:01 CST
Update
Investigation continues into the cause of the reported issue(s). When we have any more information we will update accordingly.
Posted Jan 03, 2025 - 15:43 CST
Investigating
We have been made aware that email encryption reporting features for Secure Cloud is not functioning. We have raised a high severity issue and escalated to our Integration team who are actively investigating.
Posted Jan 03, 2025 - 14:35 CST
This incident affected: Encryption Services (Secure Cloud Email Encryption (AEE/ZEE), ZixPortal).