Issues with legacy ZixCentral portal
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 12:19 CST
Update
We are still actively working on resolving this issue. We apologize for any inconvenience this has caused.
Posted Nov 17, 2023 - 14:31 CST
Identified
We are currently working on resolving an issue with our Zix Central portal in which some pages are not loading or giving an error when attempting to navigate to certain pages. It also appears to be effecting LDAP Authentication and LDAP import plans. We apologize for any inconvenience this may currently be causing.
Posted Nov 14, 2023 - 10:13 CST
This incident affected: Customer Portal Interface (ZixCentral).