Inbound Phone/IVR issues
Incident Report for AppRiver
Resolved
This issue has been resolved. We have confirmed all inbound calls are routing correctly now. We apologize for any inconvenience this may have caused.
Posted Mar 25, 2021 - 07:14 CDT
Monitoring
Our phone provider as implemented a fix and we have confirmed inbound call are being routed correctly. We are actively monitoring this issue with our phone provider to confirm this implemented fix has fully resolved the issue.
Posted Mar 24, 2021 - 22:03 CDT
Investigating
We are currently investigating an issue with some inbound calls disconnecting. If you need immediate assistance please email to support@appriver.com.
Posted Mar 24, 2021 - 18:09 CDT
This incident affected: Support Infrastructure (AppRiver Phone System).