Unable to manage Hex service tab in the customer portal
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 14:29 CDT
Identified
We have identified the issue and currently have a work around in place until we are able to fully resolve the issue.
Posted Jul 08, 2021 - 11:19 CDT
Investigating
We are currently investigating users unable to manage Hex services within the customer portal. We apologize for the inconvenience and will post updates as we have them.
Posted Jul 08, 2021 - 08:48 CDT
This incident affected: Secure Cloud Platform (Customer Portal).