Support ticketing system
Incident Report for Zix | AppRiver
Resolved
The issue with our support ticketing system has been resolved. We do apologize for the brief inconvenience and appreciate your patience.
Posted Nov 16, 2022 - 09:34 CST
Investigating
We are currently aware of an issue with inbound tickets not being received by our ticketing system.  We are currently working on resolving this now.  If you need immediate assistance, please reach us out to us at 1-888-576-4949.  We apologize for the inconvenience.
Posted Nov 16, 2022 - 09:21 CST
This incident affected: Customer Portal Interface (Customer Portal).