Customer Portal
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 08:49 CDT
Monitoring
The delays some users were seeing when logging into the customer portal has been resolved. We will continue to monitor it.
Posted Apr 30, 2020 - 08:45 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 08:35 CDT
Identified
We have identified an issue that is causing some user to see longer than normal login times and are actively working on correcting this issues.
Posted Apr 30, 2020 - 08:34 CDT
Investigating
We are currently investigating a reported issue with some users experiencing longer than normal login times when accessing the customer portal.
Posted Apr 30, 2020 - 08:05 CDT
This incident affected: Customer Portal Interface (Customer Portal).