Sporadic "relay access denied" errors when relaying to smtp25.com servers
Incident Report for Zix | AppRiver
Resolved
We have confirmed we are no longer see the errors after mitigate steps have been done to resolve this issue.
Posted Dec 29, 2023 - 17:31 CST
Investigating
We have raised and are working on resolving an issue with emails destined to our *.smtp25.com servers are rejecting emails sporadically with a "relay access denied" error for valid IP's. We apologize for this issue and are actively working to resolve.
Posted Dec 21, 2023 - 17:15 CST
This incident affected: Threat Protection (Zix Protect/Spam Stops Here) and Encryption Services (Secure Cloud Email Encryption (AEE/ZEE)).