Partner portal redirecting issue for Guest Admin
Incident Report for Zix | AppRiver
Resolved
We have confirmed the deployment has resolved this issue. We apologize for any inconvenience this may have caused.
Posted Jun 08, 2023 - 08:07 CDT
Monitoring
We have implemented the hot fix and are confirming we are seeing successful Guest admin attempts. We are going to monitor this and ensure no further issues appear with this.
Posted Jun 06, 2023 - 14:36 CDT
Update
We are currently testing our hotfix and planning on deploying the fix once our testing has confirmed no side effects this week. We apologize for any inconvenience this may currently be causing.
Posted Jun 05, 2023 - 15:37 CDT
Update
We are currently triaging a hot fix to rectify this issue. When we have a confirmed ETA on deployment, we will update this status page. We apologize for any inconvenience this may be currently causing.
Posted Jun 02, 2023 - 20:25 CDT
Identified
We are working on resolving an issue where sporadic partner accounts are not able to Guest Admin their customers. We apologize for any inconvenience this may currently be causing.
Posted May 31, 2023 - 12:42 CDT
This incident affected: Customer Portal Interface (Partner Portal).