Multi-tenant (Secure Cloud) DLP
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 20:08 CDT
Investigating
We are investigating an issue with DLP not sending messages back to the AEE Secure cloud gateway for processing. We have raised a high severity issue and the engineers are actively investigating. If you currently have your DLP checked in your encryption policies please unselect it and save the policy to temporarily bypass the DLP solution. The functionality loss is once you uncheck the DLP option in your encryption policies they will not show up in the interface when service is restored.
Posted Aug 13, 2024 - 14:20 CDT
This incident affected: Encryption Services (Secure Cloud Email Encryption (AEE/ZEE)).