Hosted Exchange (HEX) - Outlook/OWA connection in Germany location
Incident Report for Zix | AppRiver
Resolved
Engineering has not been able to identify any connection issues on the Exchange platform at this time. As we have not received any further reports, we are continuing to monitor the platform and working with the reported customers individually.
Posted Sep 09, 2024 - 07:47 CDT
Monitoring
Engineering has not been able to identify any connection issues on the Exchange platform at this time. As we have not received any further reports, we are continuing to monitor the platform and working with the reported customers individually.
Posted Sep 06, 2024 - 15:48 CDT
Investigating
We are receiving some reports of Outlook and OWA connection issues in the Germany location. Our engineers are investigating.
Posted Sep 05, 2024 - 12:44 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).