Resetting password for Hex and ECS within the Customer Portal
Incident Report for Zix | AppRiver
Resolved
We have resolved this issue. We appreciate your patience as we worked towards a resolution.
Posted Apr 06, 2023 - 08:35 CDT
Investigating
We are currently getting reports of users and admins unable to reset passwords for Hex and ECS in the Customer Portal. We apologize for the inconvenience. We will continue to provide updates on status as we have them.
Posted Mar 29, 2023 - 10:59 CDT
This incident affected: Customer Portal Interface (Customer Portal) and Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).