Microsoft 365 Admin Center: Users may be unable to access multiple Microsoft 365 services.
Incident Report for AppRiver
Resolved
Users may have been unable to access multiple Microsoft 365 services
ID: MO502273

Status
Service Degradation

Impacted services
Microsoft 365 suite, Exchange Online

Restored services
SharePoint Online, Power BI, Microsoft Intune, OneDrive for Business, Microsoft Teams, Microsoft Defender for Cloud Apps

Details
Title: Users may have been unable to access multiple Microsoft 365 services

User Impact: Users may have been unable to access multiple Microsoft 365 services.

More info: Impact was to the following services, but was not limited to them:

-Microsoft Teams

-Exchange Online

-Outlook

-SharePoint Online

-OneDrive for Business

-Microsoft Graph

-Power BI

-Microsoft 365 admin portal

-Microsoft Intune

-Microsoft Defender for Cloud Apps, Identity and Endpoint.

Users who could access may have experienced degraded feature functionality within the services.

Final status: We've confirmed, after a period of monitoring, that the majority of impacted services have been recovered and remain stable. We're investigating some potential impact to the Exchange Online Service when connecting through Outlook on the web. For further information on the impact to the Exchange Online service please see EX502694 in the Service Health Dashboard.

Scope of impact: Any user serviced by the affected infrastructure may have unable to access multiple Microsoft 365 services.

Start time: Wednesday, January 25, 2023, at 7:05 AM UTC

End time: Wednesday, January 25, 2023, at 12:43 PM UTC

Preliminary root cause: A wide-area networking (WAN) routing change resulted in users being unable to access multiple Microsoft 365 services.
Posted Jan 25, 2023 - 10:04 CST
Identified
The majority of services have recovered, and the service is stable. Engineers are continuing to take actions to investigate and mitigate any residual impact caused by this incident.

This quick update is designed to give the latest information on this issue.

Title: Users may be unable to access multiple Microsoft 365 services

User Impact: Users may be unable to access multiple Microsoft 365 services.

More info: Impact is occurring to the following services but is not limited to them:

-Microsoft Teams

-Exchange Online

-Outlook

-SharePoint Online

-OneDrive for Business

-Microsoft Graph

-Power BI

-Microsoft 365 admin portal

-Microsoft Intune

-Microsoft Defender for Cloud Apps, Identity and Endpoint.

Users who can access may experience degraded feature functionality within the services.

Current status: The majority of the services have recovered and remain stable. However we’re investigating limited residual impact within the Exchange Online Service and we're performing targeted mitigations to resolve the issue.

Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

Root cause: A wide-area networking (WAN) routing change is causing impact to the multiple services.

Next update by: Wednesday, January 25, 2023, 8:00 AM (2:00 PM UTC)
Posted Jan 25, 2023 - 07:09 CST
Update
Microsoft is continuing to investigate this issue.
Posted Jan 25, 2023 - 03:46 CST
Investigating
Users are currently having issues with following Microsoft services: -Microsoft Teams -Exchange Online -Outlook -SharePoint Online -OneDrive for Business -Microsoft Graph -PowerBi - Microsoft 365 Admin Center. Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

Microsoft is currently working on getting the issue resolved and has provided no ETR.
Posted Jan 25, 2023 - 03:45 CST
This incident affected: Office 365.