LDAP import and LDAP authentication issues
Incident Report for Zix | AppRiver
Resolved
We have confirmed the job queued has caught up and the issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Oct 23, 2023 - 10:09 CDT
Identified
We have identified an issue in which LDAP import plans are not processing in a timely fashion as well as LDAP authentication is not properly passing through the requests. We are working on resolving this and will provide an update as soon as possible. We apologize for any inconvenience this may currently be causing.
Posted Oct 20, 2023 - 14:29 CDT
This incident affected: Customer Portal Interface (Customer Portal).