ETP inbound logs returning no results
Incident Report for Zix | AppRiver
Resolved
We have deployed the hot fix and confirmed the logs searches for 2024 are working. We apologize for any inconvenience this may have caused.
Posted Jan 02, 2024 - 17:18 CST
Identified
We have identified the issue and it appears to be a specific issue when searching any logs for 2024. We are currently testing a hot fix on this issue before deployment. We will update you once the hot fix has been deployed.
Posted Jan 02, 2024 - 15:01 CST
Investigating
We are currently investigating an issue in which the ETP->Tools->Logs section is not returning results. This is not effecting mail flow but specifically log searches. We apologize for any inconvenience this may be currently causing.
Posted Jan 02, 2024 - 07:02 CST
This incident affected: Customer Portal Interface (Customer Portal).