Microsoft 365 Services
Incident Report for Zix | AppRiver
Resolved
User Impact: Users may be unable to access your environment.

SUMMARY OF IMPACT: Between approximately 21:30 UTC and 22:30 UTC on 01 Apr 2021, customers may have experienced intermittent issues accessing Microsoft services, including Azure, Dynamics, and Xbox Live.

Preliminary Root Cause: We are continuing to investigate the underlying cause for the DNS outage but we have observed that Microsoft DNS servers saw a spike in DNS traffic.

MITIGATION: Microsoft engaged resilient DNS capabilities to absorb the spike in DNS traffic.

Next Steps: We apologize for the impact caused by this outage. We are continuing to investigate to establish the full root cause.
A Post Incident Report will be published within five business days.
Posted Apr 01, 2021 - 19:56 CDT
Identified
Microsoft is investigating an issue in which users may be unable to access some services and features. We’ll provide additional information as soon as possible.
Posted Apr 01, 2021 - 16:52 CDT
This incident affected: Office 365.