DKIM signing for Email Threat Protection
Incident Report for Zix | AppRiver
Resolved
Closing out due to a formal notification going to customers is being drafted.
Posted Feb 01, 2024 - 13:08 CST
Monitoring

We are aware of the Gmail requirements of the authentication changes for the requirements of bulk senders to require DKIM/SPF/DMARC values for anyone who sends 5,000+ emails to gmail.com recipients per day.  We have enabled the availability of DKIM signing on outbound messages that pass through our Email Threat Protection Smart hosts. These settings are within the Customer Portal for DKIM signing and will be able to generate your DKIM keys and activate it once added to your DNS properly and will be under the “Account Management”->”DKIM” section.   The below Knowledge Bases will walk you through this.


What is DKIM/DMARC:


https://support.zixcorp.com/app/answers/detail/a_id/943


DKIM signing instructions for Customer Portal:
https://support.zixcorp.com/app/answers/detail/a_id/1715


 


For the DMARC record, those would be created and added as well once your DKIM key is activated to add to your DNS to create your DMARC record.


Guide for DMARC setup:


https://support.zixcorp.com/app/answers/detail/a_id/2878


We would also want to ensure you have included our SPF in your current domain’s lookup and your SPF records for your services can be found in the below KB.


https://support.zixcorp.com/app/answers/detail/a_id/1606/kw/spf


We have included the guidelines for Google in the below blog posting:


https://blog.google/products/gmail/gmail-security-authentication-spam-protection/


 


If you have any further questions or concerns, please contact our support team and would be happy to assist further. 


 

Posted Jan 31, 2024 - 12:53 CST
This incident affected: Threat Protection (Email Threat Protection).