Microsoft 365 Suite Service Alert - Multiple 365 services or features
Incident Report for Zix | AppRiver
Resolved
Microsoft 365 suite service alert

Incident information
Title: Some United states users may be unable to access Microsoft 365 services and features
ID: MO409239

Status
Service Restored

Restored Services
Microsoft 365 suite, Microsoft 365 suite

Details
Title: Some United states users may be unable to access Microsoft 365 services and features

User Impact: Users may have been unable to access Microsoft 365 services and features.

Final status: We've redirected user traffic to alternate network infrastructure that isn't experiencing the same connectivity issues, and we've verified via telemetry and with some affected users that impact has been remediated.

Scope of impact: Impact was specific to some United States-based users in the Atlanta and Chicago regions that were served through the affected third-party ISP infrastructure attempting to access any Microsoft 365 services and features.

Start time: Thursday, August 4, 2022, at 5:30 AM UTC
End time: Thursday, August 4, 2022, at 3:11 PM UTC

Root cause: A third-party ISP issue caused Microsoft 365 services and features to become unavailable for some United States users.
Next steps:
- We're continuing to review the affected portion of infrastructure to better understand how impact began, which will assist us preventing similar impact in the future.

This is the final update for the event.

Thank you,
The Microsoft team
Posted Aug 04, 2022 - 12:26 CDT
Investigating
Microsoft 365 suite service alert

Advisory information
Title: Some North America users may be unable to access multiple Microsoft 365 services or features
ID: MO409239

Status
Service Degradation

Affected Services
Microsoft 365 suite, Microsoft 365 suite

Details
Title: Some North America users may be unable to access multiple Microsoft 365 services or features

User Impact: Users may be unable to access multiple Microsoft 365 services or features.

More info: As a workaround, users may be able to utilize a Virtual Private Network (VPN) to encounter immediate relief.

Current status: We're reviewing service monitoring telemetry to isolate the root cause and develop a remediation plan.

Scope of impact: Impact is specific to some North America users attempting to access multiple Microsoft 365 services or features.

Next update by: Thursday, August 4, 2022, at 4:00 PM UTC

Thank you,
The Microsoft team
Posted Aug 04, 2022 - 09:51 CDT
This incident affected: Office 365.