Web Protection Latency
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 05, 2019 - 08:58 CST
Investigating
We are still monitoring the Web Protection service. While response time has returned to normal, we continue to investigate experienced network anomalies. More info to come.
Posted 28 days ago. Feb 26, 2019 - 09:04 CST
Monitoring
Resolution times have been fully restored and we are continuing to monitor the Web Protection service.
Posted about 1 month ago. Feb 21, 2019 - 13:45 CST
Investigating
Our Web Protection platform is experiencing latency with regards to DNS responses. We are currently investigating and are working to resolve.
Posted about 1 month ago. Feb 21, 2019 - 11:10 CST
This incident affected: Web Protection.