Facebook Archive Issues
Incident Report for Zix | AppRiver
Resolved
Facebook has restored our ability to capture. Messages from when the application was disabled to present will be captured and should no longer be missing.
Posted May 04, 2023 - 06:40 CDT
Identified
Facebook (META) has suspended/disabled the application that performs the archiving service for Information Archive and ECP. Our engineers are working directly with the vendor to resolve this as soon as possible. The archive service will pick up any missed posts for archiving.
Posted May 02, 2023 - 10:14 CDT
This incident affected: Archive Services (Information Archive / ZCP, Erado Archiving).