EMP Login issues
Incident Report for Zix | AppRiver
Resolved
The login issue with EMP has been resolved. The login issue was related to the Azure problems indicated by the notice Microsoft sent. The userid/password functionality remained unaffected.
Posted Jul 19, 2024 - 06:59 CDT
Update
Issue seems to be related to azure outage in the region. Information on azure outage by MS below

Investigating issues in the Central US region

Impact Statement: Starting at 21:56 UTC on 18 Jul 2024, a subset of customers may experience issues with multiple Azure services in the Central US region including failures with service management operations and connectivity or availability of services.

Current Status: We are aware of this issue and have engaged multiple teams to investigate. As part of the investigation, we are reviewing previous deployments, and are running other workstreams to investigate for an underlying cause. The next update will be provided in 60 minutes, or as events warrant.

Customers with disaster recovery procedures set up can consider trying to take steps to failover their services to another regions, and may consider using programmatic options for this if they experience issues.

https://learn.microsoft.com/azure/architecture/resiliency/recovery-loss-azure-region .
Posted Jul 18, 2024 - 19:45 CDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 19:44 CDT
Investigating
We are receiving reports that users of the Email Message Privacy/Delivery Slip service is not authorizing users and errors when attempting to login.
Posted Jul 18, 2024 - 17:55 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).