DKIM tab in Secure cloud is not being displayed
Incident Report for Zix | AppRiver
Resolved
The issue has been resolved. If you are still experiencing issues please reach out to support,
Posted Aug 22, 2024 - 10:57 CDT
Investigating
We have been made aware that the DKIM tab within our Secure Cloud platform is not displaying. We have raised a high severity ticket and our engineers are actively investigating.
Posted Aug 22, 2024 - 09:48 CDT
This incident affected: Encryption Services (Secure Cloud Email Encryption (AEE/ZEE)).