Information archive in Secure Cloud
Incident Report for Zix | AppRiver
Resolved
The issues has been resolved. If you are still experiencing an issue please reach out to support.
Posted Sep 12, 2024 - 09:58 CDT
Investigating
We are aware that when attempting to access the Archiving tab in Secure Cloud users are being presented with an Error 500 message. Our engineer's have been made aware and they are actively investigating.
Posted Sep 12, 2024 - 08:42 CDT
This incident affected: Archive Services (Information Archive / ZCP).