Zix Console LDAP Authentication/Imports failing

Incident Report for Zix | AppRiver

Resolved

We have confirmed the issue has been resolved. We apologize for the inconvenience this may have caused.
Posted Feb 13, 2025 - 14:34 CST

Identified

We have identified an issue with LDAP imports and LDAP Authentication access to our Zix Console. We are working to resolve this as soon as possible. In the interim, please contact support@zixcorp.com and we can enable LDAP authentication fallback to allow end user access. We will update this once we have more details on resolution.
Posted Feb 13, 2025 - 11:30 CST
This incident affected: Customer Portal Interface (ZixCentral).