DAP to GDAP Transition - Office 365 Tenants
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 08:55 CDT
Identified

Microsoft has started adding their default GDAP relationship behind the scenes to customer tenants that does not meet the requirements of our business system to function properly and support your tenants effectively. We are removing the default MLT (Microsoft led transition) GDAP relationship and replacing that with our AppRiver GDAP relationship that includes the key roles required for our systems to operate.



The removal of the MLT GDAP relationship will generate Microsoft notifications to admins that the MLT relationship has been terminated. 



No action is required from your end and our Appriver partner relationship is not interrupted. We apologize for the notification that was generated and the notification can be disregarded. 



Thank you for your understanding 



For more information - https://learn.microsoft.com/en-us/partner-center/gdap-introduction

Posted Aug 31, 2023 - 09:09 CDT
This incident affected: Office 365.