Unable to install the EMP plug-in
Incident Report for
Zix | AppRiver
Resolved
The resolution has been tested and verified to be working correctly. If you are still experiencing an issue please contact support.
Posted
Aug
29
,
2024
-
12:31
CDT
Update
We are still waiting for MSFT to update the certificate and are investigating other avenues for resolution.
Posted
Aug
27
,
2024
-
13:06
CDT
Identified
The issue has been identified as a MSFT/Azure cert that Microsoft is needing to update. We are waiting for word this has been completed.
Posted
Aug
19
,
2024
-
07:08
CDT
This incident affected: Encryption Services (EMP/DeliverySlip).
×
Subscribe to Incident
Subscribe to updates for
Unable to install the EMP plug-in
via . You'll receive .