Microsoft Service Alert: Users may be unable to setup Multi-Factor Authentication (MFA) on devices for the first time
Incident Report for Zix | AppRiver
Resolved
Service Alert Update from Microsoft

User impact
Users may have been unable to setup MFA on devices for the first time.

Scope of impact
This issue may have potentially affected any user if they were attempting to set up MFA on devices for the first time.

Root cause
An authentication component necessary for performing the first-time setup of MFA for devices was misconfigured and resulted in impact.

Next steps
We're reviewing our authentication component configuration procedure to prevent similar impact from occurring in the future.
Posted Nov 14, 2024 - 12:36 CST
Update
MS Update: We're reviewing service monitoring telemetry to determine our next troubleshooting steps.

Next MS Update Expected: Thursday, November 14, 2024 at 1:30 PM EST
Posted Nov 14, 2024 - 11:39 CST
Investigating
Service Alert posted by Microsoft:

User impact
Users may be unable to setup MFA on devices for the first time.

Scope of impact
Impact is specific to users who are served through the affected infrastructure.
Posted Nov 14, 2024 - 10:31 CST
This incident affected: Office 365.