Customer Portal 2FA codes delayed for AT&T users
Incident Report for Zix | AppRiver
Resolved
We have confirmed the issue has been resolved. This appeared to be part of the larger AT&T outage experienced by their network.
Posted Feb 22, 2024 - 19:15 CST
Investigating
Our 2 Factor Authentication provider for our Customer Portal is currently experiencing issues with short codes to US based AT&T users and working on resolving this. If needed, you can configure an authenticatior app as a workaround and we will provide updates as we get them from our service provider.
Posted Feb 22, 2024 - 07:41 CST
This incident affected: Customer Portal Interface (Customer Portal).