Microsoft 365 Outage / suite service alert
Incident Report for Zix | AppRiver
Resolved
Title: Unable to access some Microsoft 365 services and features.
ID: MO234433

Details
Title: Unable to access some Microsoft 365 services and features.

User Impact: Users may be experiencing issues accessing Office files via SharePoint Online and Microsoft Teams.

Final status: The investigation is complete and we've determined that impact was isolated to a subset of customers. Additional details are being provided to affected customers under SI MO234460.
Posted Jan 14, 2021 - 22:13 CST
Update
MO234433, Microsoft 365 suite, Last updated: January 14, 2021 8:21 PM
Start time: January 14, 2021 6:56 PM

Title: Unable to access some Microsoft 365 services or features

User Impact: Users may be experiencing issues accessing Office files via SharePoint Online and Microsoft Teams

More info: Some users may also be unable to access Exchange Online services, or may be experiencing degraded functionality.

Users may be unable to access Office files via SharePoint Online or Microsoft Teams. While we work to restore service functionality, users may be able to "open in app" as a workaround.

Current status: We've identified a potential networking issue resulting in failed requests. We're investigating next steps to mitigate impact.

Scope of impact: We're evaluating the scope, however at this time, impact appears isolated to North America.

Next update by: Thursday, January 14, 2021, 9:30 PM (1/15/2021, 3:30 AM UTC)
Posted Jan 14, 2021 - 20:33 CST
Update
Unable to access multiple Microsoft 365 apps or services
MO234433, Microsoft 365 suite, Last updated: January 14, 2021 7:14 PM
Start time: January 14, 2021 6:56 PM

Title: Unable to access multiple Microsoft 365 apps or services

User Impact: Users are unable to access multiple Microsoft 365 apps or services

More info: Users may be unable to access Exchange Online services, or may be experiencing degraded functionality.

Users may be unable to access Office files via SharePoint Online or Microsoft Teams. While we work to restore service functionality, users may be able to "open in app" as a workaround.

Current status: We're investigating diagnostic and telemetry data to determine the source of the issue and remediation actions.

Scope of impact: We're evaluation the scope, however at this time impact appears isolated to North America.

Next update by: Thursday, January 14, 2021, 8:30 PM (1/15/2021, 2:30 AM UTC)
Posted Jan 14, 2021 - 19:30 CST
Identified
Title: Microsoft 365 Outage / Unable to access multiple Microsoft 365 apps or services
ID: MO234433

Status
Investigating

Details
Title: Unable to access multiple Microsoft 365 apps or services

User Impact: Users are unable to access multiple Microsoft 365 apps or services

More info: Users may be unable to access Office files via SharePoint Online or Microsoft Teams. We're working to determine the full extent of impact.

Current status: We're investigating an issue affecting multiple Microsoft 365 apps and services. We'll provide an update within the next 30 minutes.
Posted Jan 14, 2021 - 19:27 CST
This incident affected: Office 365.