ZixPort messages bouncing

Incident Report for Zix | AppRiver

Resolved

According to our Integration team they have verified mail flow has been successfully restored and the messages that were showing SOFTBOUNCE have been processed.
Posted Jan 28, 2025 - 17:22 CST

Update

Our Integration team is still investigating the issue with ZixPort.
Posted Jan 28, 2025 - 16:55 CST

Investigating

We are receiving reports from customers that messages to zixvpmgateway@us.zixport.com are generating a SOFTBOUNCE error. We have raised a high severity ticket on this issue and have escalated it to our Integration team. They are currently investing the issue.
Posted Jan 28, 2025 - 15:38 CST
This incident affected: Encryption Services (ZixPortal).