SharePoint and OneDrive outage
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted 22 days ago. May 03, 2019 - 03:56 CDT
Investigating
Microsoft is experiencing an outage with SharePoint and OneDrive. Currently, Microsoft’s health page is offline, but we are in touch with their team and will post an update if we find out more before they are able to post again.
Posted 22 days ago. May 02, 2019 - 16:07 CDT
This incident affected: Office 365.