Zix Central LDAP import/LDAP authentication
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 12:40 CDT
Identified
We have discovered an issue that will effect LDAP imports and LDAP authentication for anyone using that in the Zix Central location. We are aware of the issue and working on resolving this.
Posted Apr 15, 2024 - 15:05 CDT
This incident affected: Customer Portal Interface (ZixCentral).