Secure cloud encryption deferrals to Yahoo
Incident Report for Zix | AppRiver
Resolved
OpenText engineers have located the issue and have taken mitigating actions. Monitoring of the email has shown no further delays due to IP reputation. This issue is considered as resolved.
Posted Oct 21, 2024 - 10:02 CDT
Investigating
We are investigating deferrals in the ZixMT Secure cloud encryption services. At this time it only seems to be occurring to Yahoo recipients. Our engineers are currently investigating the issue.
Posted Oct 21, 2024 - 09:09 CDT
This incident affected: Encryption Services (Secure Cloud Email Encryption (AEE/ZEE)).