ZixProtect Message tracking unavailable
Incident Report for
Zix | AppRiver
Resolved
We have confirmed this issue is fully resolved.
Posted
Dec
24
,
2024
-
07:12
CST
Monitoring
We have implemented a fix and are monitoring to ensure the tracking issue is fully resolved. We apologize for this inconvenience.
Posted
Dec
23
,
2024
-
19:17
CST
Investigating
We are currently investigating an issue with message tracking within our Zix Console. We will update as soon as this issue is resolved.
Posted
Dec
23
,
2024
-
12:05
CST
This incident affected: Threat Protection (Zix Protect/Spam Stops Here).
×
Subscribe to Incident
Subscribe to updates for
ZixProtect Message tracking unavailable
via . You'll receive .