Blank pages in to Partner Portal
Incident Report for Zix | AppRiver
Resolved
This has been resolved.
Posted Nov 19, 2021 - 15:57 CST
Monitoring
We have identified the issue and a resolution is in place. We are currently monitoring the issue. We do apologize for the inconvenience and appreciate your patience.
Posted Nov 19, 2021 - 08:43 CST
Investigating
We are currently investigating reports of blank pages in the Partner area of the Customer Portal for some customers. We do apologize for the inconvenience and appreciate your patience while we work to resolve the issue. Updates will be posted to our status page as we have them.
Posted Nov 19, 2021 - 06:23 CST
This incident affected: Customer Portal Interface (Partner Portal).