Customer Portal SMS 2FA codes not sending
Incident Report for Zix | AppRiver
Resolved
We have confirmed the issue is fully resolved with our SMS provider.
Posted Mar 26, 2024 - 15:12 CDT
Investigating
We are currently investigating an issue with our SMS provider for our 2FA codes not being sent externally. We are confirming the issue and working with the vendor for resolution. As a workaround, an admin can reset your 2FA and setup 2FA using a authenticator app. We apologize for any inconvenience this may currently be causing.
Posted Mar 26, 2024 - 07:43 CDT
This incident affected: Customer Portal Interface (Customer Portal).