Twitter Compliance and Capture - New installs only
Incident Report for Zix | AppRiver
Resolved
This issue was resolved on 11 Jun. Closing status.
Posted Jun 11, 2024 - 17:30 CDT
Investigating
Twitter (X) has a known issue from a recent change they made that has broken the OAuth workflow. A high severity issues has been raised for tracking and we have submitted a request with Twitter (X) to have this resolved as the issue lies with them. At this time only new installs not pre-existing connections are affected. We will update this alert when we hear anything back from Twitter (X)
Posted Jun 06, 2024 - 07:57 CDT
This incident affected: Archive Services (Information Archive / ZCP, Erado Archiving, Legacy Archive / ZixArchive).