Microsoft 365: Granular Admin Relationship Expiration Notifications
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 08:18 CDT
Identified
We are aware of the Granular Admin Relationship expiration notices going out from Microsoft.
These relate to the MLT (Microsoft Led Transition) GDAP and may be safely disregarded.

Our internal teams are working to ensure the proper AppRiver/OpenText GDAPs are set to auto-extend and prevent further notifications. You may disregard the notification about the MLT GDAP expiration.
Posted Jul 22, 2024 - 09:53 CDT
This incident affected: Office 365.