Secure Cloud Encryption Outbound Send issue
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,


Our engineers have resolved the issue where outbound messages that pass through the Secure Cloud Encryption servers were not sending messages. This involved customers that have AEE, ZEE, and ZixMultitenant subscriptions.

We do apologize for the inconveniences this may have caused.



Thank You,

Zix|Appriver Customer Support
Posted Jan 08, 2022 - 03:43 CST
Identified
Dear Zix|Appriver Customer,


Our engineers are currently investigating/working on an issue where outbound messages that pass through the Secure Cloud Encryption servers are not sending messages. This does involve customers that have AEE, ZEE, and ZixMultitenant subscriptions.

We do apologize for the inconvenience this is causing.



Thank You,

Zix|Appriver Customer Support
Posted Jan 08, 2022 - 02:55 CST
This incident affected: Encryption Services (EMP/DeliverySlip).