Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2024 - 02:00 CDT
Scheduled
OpenText network engineers will be performing critical circuit testing to ensure resiliency of circuits connectivity between Dallas and Atlanta data centers.
Posted Oct 25, 2024 - 13:29 CDT
This scheduled maintenance affected: Encryption Services (Hosted ZixGateway, Hosted SMB, Secure Cloud Email Encryption (AEE/ZEE), ZixPortal) and Datacenter.