PDF Attachment Filtering Issue
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 16:49 CDT
Identified
We have identified an issue that is causing some PDF attachments sent specifically with Windows-1252 encoding to become unreadable. Our team is currently working on an issue fix.
Posted Sep 05, 2019 - 12:17 CDT
This incident affected: Threat Protection (Email Threat Protection).