Issue managing user settings in the Customer Portal
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 04:08 CST
Monitoring
We have identified the issue and a resolution is in place. We are currently monitoring the issue. We do apologize for the inconvenience and appreciate your patience.
Posted Nov 07, 2021 - 22:03 CST
Identified
We have identified the issue and are working towards a resolution. We appreciate your patience and will update status as we have more information.
Posted Nov 07, 2021 - 21:44 CST
Investigating
We are currently investigating issues with user management in the customer portal. We do apologize for the inconvenience and appreciate your patience while we work to resolve the issue. Updates will be posted to our status page as we have them.
Posted Nov 07, 2021 - 20:37 CST
This incident affected: Customer Portal Interface (Customer Portal).