Phone routing issues
Incident Report for AppRiver
Resolved
We have worked with the vendor and confirmed the issue for inbound and outbound calls is resolved. All inbound and outbound phone routing is correct. We apologize for the inconvenience this may have caused.
Posted Nov 09, 2021 - 14:59 CST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 12:52 CST
Investigating
We are currently experiencing issues with our local phone number (850-932-5338) and the inability to make outbound calls. We are actively working with our phone provider to resolve them. If you need immediate support please use our Toll-Free number of (866) 223-4645. We apologize for any inconvenience this may be causing.
Posted Nov 09, 2021 - 12:32 CST
This incident affected: Support Infrastructure (AppRiver Phone System).