Hosted Exchange Customers - Disabling sending as alias via IMAP/POP accounts
Incident Report for Zix | AppRiver
Resolved
.
Posted Mar 11, 2024 - 10:30 CDT
Identified

Due to recent changes in the Exchange security postures with the latest security updates applied to Hosted Exchange:



Starting the 14th of January 2024, the ability to send email from an alias POP account of a mailbox, will no longer continue to work. If you attempt to send from an alias POP account address after the 14th, you will receive a bounce message, or a pop-up message depending on your mail client, informing you that you do not have permission to complete the action.  If you still need the ability to send email from an alias, you can use the following Knowledge Based article to use Exchange groups as the new method for sending:



https://support.zixcorp.com/app/answers/detail/a_id/2875



 

Posted Dec 06, 2023 - 14:31 CST
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).