Inability to release items from Quarantine
Incident Report for Zix | AppRiver
Resolved
We have confirmed we have resolved this issue and quarantine emails are releasing as expected. We apologize for any inconvenience this may have caused.
Posted Apr 27, 2023 - 13:39 CDT
Investigating
We are currently experiencing an issue with releasing emails from quarantine. We are aware and actively working to resolve this issue. We apologize for any inconvenience this may be causing.
Posted Apr 27, 2023 - 10:51 CDT
This incident affected: Threat Protection (Email Threat Protection).