ZixPort Connectivity Issue
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,

Zix has resolved the temporary issue with the ZixPort secure message service at approximately 3:30 PM (CT). During this issue your users may have experienced the following symptoms:
A delay in ZixPort secure message notifications
Delays or errors while attempting to access a ZixPort secure message.
We apologize for any inconvenience this may have caused.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Sep 11, 2021 - 15:30 CDT
Identified
Dear Zix|Appriver Customer,

Zix is currently experiencing a temporary issue with the ZixPort secure message service, which began at approximately 1:30 PM (CT). During this issue your users may experience the following symptoms:
A delay in ZixPort secure message notifications
Delays or errors while attempting to access a ZixPort secure message.
Our engineers are currently working on the problem and we expect to have a resolution shortly. We apologize for any inconvenience this may cause.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Sep 11, 2021 - 13:30 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).